Alle unsere Tipps (Home)
Übersicht Buch- und Hobby-Tipps


Von Exceltabelle und Wordbrief zum Serienbrief - in Office 2003, 2007 und 2010


Damit aus einer Exceltabelle und einem Worddokument ein Serienbrief wird, müssen beide in der Regel erst vorbehandelt werden.


Exceltabelle vorbereiten (gleiches Verfahren für Excel 2003 und für Excel ab 2007)

Die hier genannten Excel-Formeln sind so angegeben, wie man sie in Zeile 2 eingeben würde. Sie können dann durch „Runterziehen“ oder Doppelklick rechts unten in der Formel-Zelle in die Zeilen darunter übertragen werden.

Voraussetzungen

Postleitzahlen

Die Postleitzahlensind innerhalb einer Tabelle oft unterschiedlich eingegeben (als Zahl, als Text usw.).
Annahme: Die ursprünglichen PLZ sitzen in Spalte H
Abhilfe: Eine neue Spalte mit Überschrift „PLZ2“ anlegen und dort

= H2 * 1

eingeben. Wenn statt Nullen Ooohs eingegeben wurden, hilft aber auch das nicht.
Zusätzlich sollte man Postleitzahlen mit "Menü/Format/Zellen..." als "Sonderformat Postleitzahl" oder benutzerdefiniert mit "00000" formatieren.

Wie Postleitzahlen, Ortsnamen und Ländernamen geschrieben werden, ist in DIN 5008 festgelegt; siehe z. B. www.din5008.de oder www.wintotal.de.

Anrede in der Adresse

In einer Briefadresse muss bei der Anrede aus "Herr" "Herrn" gemacht werden, und zusätzlich müssen Titel, Vorname und Name - wenn vorhanden - mit Leerzeichen dazwischen aneinandergereiht werden.
Annahme: Anrede in Spalte A, Titel in Spalte B, Vorname in Spalte C, Nachname in Spalte D.
Abhilfe: Eine neue Spalte mit Überschrift "AnredeAdresse" oder "AnrAdr" anlegen und dort z. B. folgendes eingeben:

=WENN( A2="Herr" ; "Herrn"; A2 ) & " " & WENN( B2<>""; B2 & " "; ) & C2 & " " & D2

Wenn in Spalte A eventuell Leerzeichen stehen, lassen sie sich mit der Funktion GLÄTTEN() entfernen:

=WENN( GLÄTTEN(A2)="Herr" ; "Herrn"; GLÄTTEN(A2) ) ...

Anrede über dem Brieftext

Bei der Anrede über dem Text muss noch die Endung von "geehrte(r)" erzeugt werden. Diese Anrede enthält keinen Vornamen und kann z. B. die Spaltenüberschrift "AnredeBrief" erhalten.

=WENN( A2="Herr" ; "er Herr" ; "e " & A2 ) & " " & WENN( B2<>"" ; B2 & " "; ) & D2

Sortieren

Es ist meist sinnvoll, die Tabelle nach Postleitzahlen zu sortieren.

Test

Spätestens jetzt die geänderte Exceltabelle unter einem anderen Namen als die Originaltabelle abspeichern.

zum Seitenanfang

Worddokument zum Serienbrief machen

Als erstes sollte man im Word-Brief ein Textfeld anlegen, damit sich der Text im Brief trotz unterschiedlich langen Adressen nicht verschiebt. Auch die Lage der Adresse ist in DIN 5008 festgelegt.
Es ist sinnvoll, ganz unten im Brief noch einen (kleinen) zusätzlichen Abschnittswechsel (Return-Taste) zu haben. Besonders bei Blocksatz kann es sonst beim Übergang von einem zum nächsten Brief zu Problemen kommen.
Ab hier unterscheidet sich das Verfahren je nach Office-Version:

Vorgehensweise bis Word 2003

Vorgehensweise ab Word 2007

Testen des Serienbriefs

zum Seitenanfang

Sonstiges

Einen Serienbrief wieder in ein "normales“ Word-Datei ohne Datenquelle umwandeln
Word bis Version 2003: Zunächst die Symbolleiste "Seriendruck" einblenden. Hier auf das erste Symbol "Hauptdokument-Setup" klicken und dann die Option "Normales Word-Dokument“ wählen.
Word ab Version 2007: Im Register "Sendungen“ und Listenfeld "Seriendruck starten“ die Option „Normales Word Dokument“ wählen. Die Word-Datei verliert damit ihre Eigenschaft als Seriendruck-Hauptdokument.
Bei dieser Umwandlung werden keine Änderungen am Text vorgenommen. Mit dem Befehl Vorschau Ergebnisse können Sie das Ergebnis prüfen.

zum Seitenanfang




© Klicktipps® (www.Klicktipps.de):
Dieser Ausdruck ist nur für den eigenen Gebrauch freigegeben.
Eine Vervielfältigung ist nicht gestattet und auch wenig sinnvoll,
da sich der Inhalt durch Aktualisierungen häufig ändert.